Ads by RevenueHits

Linuxeros Faq

Ads by Bidvertiser

Busqueda sobre Linux y software libre

Problemas con mi recepción de e-mails en Postfix

Pregunta

Alguien sabe como corregir el siguiente problema:
 - Tengo un servidor con el DNS, ya configurado con el Dominio adecuado
  - 
Instale POSTFIX, usando al pie de la letra, los pasos mensionados en:

http://adf.ly/1eNNMN

 - Mi servidor tiene UBUNTU 7.10 instalado
 - Cuando ejecuto "iptables -L" el resultado esta vacio
 - NMAP, solo me muestra abiertos, los puertos 22 y 80
 - realice la comprobacion con "telnet localhost 25", y responde
 perfectamente

 Pero a la hora de recibir emails, ninguno llega.. (la salida de emails esta funcionando)
 realice una verificacion con tcpdump, pero no hay flujo de paquetes, a la
 hora de recibir emails.

 Alguien , me puede dar luces de como solucionar mi problema?

Respuesta

¿los logs que dicen?

Acabo de solucionar un problema similar, todo funciona hasta hace unas
semanas. La causa era el cierre servicio de RBL de ordb.org, causando
falsos positivos en todos los correos entrantes.

Otra respuesta

mejor si haces el telnet desde otra máquina y no solo desde el localhost

no tengo mucha experiencia con postfix pero en sendmail el
envio/recepción de correo desde/hacia mi servidor viene cerrado por
defecto, solo existe el envio/recepción entre usuarios de mi servidor

explícitament se debe "abrir" el servicio de correo con el resto de las
máquinas

échale una mirada a los logs del MTA y nuevamente revisa las reglas tu
Firewall

Ads By Bidvertiser

Tienda linuxeros FAQ

29440009-121797753

Ads by Daily Motion