Ads by RevenueHits

Linuxeros Faq

Ads by Bidvertiser

Busqueda sobre Linux y software libre

Problema con tarjeta de red inalambrica WiFi Atheros AR242X en Ubuntu

Fuente:  http://adf.ly/1ee6vF

Paso 1.
al notar que la lista de redes inalambricas esta vacía y sin embargo tenemos encendida nuestra tarjeta integrada de wifi, ve al menú sistema - administracion - controladores de hardware. y allí deshabilita el soporte para Atheros 802.11 wireless lan, reinicia tu maquina (obligatorio).

Paso 2.
para este paso debemos tener conexión a internet (por cable) o usar el cd-rom de instalación de ubuntu 8.10 y agregarlo a los repositorios, cuando tengamos alguna de estas dos vamos a sistema - administración - gestor de paquetes synaptic y allí buscamos en siguiente paquete: linux-backports-modules-intrepid-generic y lo instalamos por completo.

Paso 3. cuando termine la instalación del paquete anterior reiniciamos nuestra maquina nos vamos al icono de red y veremos como funciona nuestra tarjeta de red Atheros mostrando las redes inalambricas al alcance.
Espero les haya funcionado, esta solucion la encontre paseandome por las release notes de la pagina oficial de ubuntu (en ingles) ubuntu.com   http://adf.ly/1ecMB6

Problema al desinstalar Open Office en Ubuntu

Pregunta

tengo otro problemita, al querer desinstalar el programa openoffice en ingles con el comando

sudo apt-get remove openoffice*.*

me sale el siguiente error?

error de tratamiento, en el fichero `/var/lib/dpkg/status' cerca de la línea 11926 paquete `openoffice.org-core':
campo `Conflicts', nombre de paquete inválido `


ese mismo error no me permite instalar adobe flash player ni otras actualizaciones de seguridad, estuve viendo en google pero no encontre nada concreto


Respuesta

Se entra como superusuario y se va a la carpeta /var/lib/dpkg en esa carpeta existira dos archivos status ,el que esta solo se debe renombrar el archivo status  con el comando

mv status status.bak

y el otro archivo status_bak se lo renombra a status y asunto arreglado

Problema de reproduccion de archivos de video en Ubuntu

Pregunta

Bueno el problema que tengo en la computadora de mi amigo es que le he instalado Ubuntu 9.04 y no quiere reproducir videos de ningún tipo, he probado con varios reproductores diferentes y nada; ahora antes tenia instalado versiones anteriores de Ubuntu y funcionaba muy bien, también he probado con el Mandriva 2009.1 y presenta el mismo problema, pero en windows si reproducen los videos sin problemas, asi que quisiera que me puedan orientar que puedo hacer para solucionarlo, ok?


Respuesta

Primero que nada tu maquina debe estar conectada a Internet, porque si no lo esta no podras hacer nada,
Segundo intenta entrar a paginas  como youtbe.com, intenta reproducir archivos mp3 y otros como mp4, avi, etc siempre conectado a Internet, los programas te pediran las actualizaciones que necesita para poder  reproducirlos. yo instale ubuntu 9.04 con las maquinas conectadas a Internet y me bajaron todas las actualizaciones y todas ahora reproducen todos los archivo de audio y video sin problemas

Otra respuesta


En general descripciones de problemas como este no sirven de mucho para
recibir ayuda porque no indican nada concreto como un mensaje de error.

Mi consejo es que siempre buscar cosas concretas como mensajes de error,
indicar que tipo formato audio/video/codec no quiere reproducir y otros
varios detalles concretos.

Ahora para enviarnos algo más concreto haz lo siguiente.

0. Desde el escritorio
1. Ejecuta: Aplicaciones - Accesorios - Terminal
2. En la pantalla de la terminal escriben

totem ruta/a/tu/video

Por ejemplo

totem Videos/pinguinos.mpg

Eso devolverá mensajes de error indicando porque no puede reproducir el video

Mas otra respuesta


Creo que lo que te falta es instalar son codecs

Prueba instalando estos paquetes:
gstreamer0.10-alsa gstreamer0.10-ffmpeg gstreamer0.10-gnomevfs gstreamer0.10-nice gstreamer0.10-
plugins-bad gstreamer0.10-plugins-base gstreamer0.10-plugins-good gstreamer0.10-plugins-ugly
gstreamer0.10-tools gstreamer0.10-x w32codecs ffmpeg libavcodec52 libavdevice52 libavformat52
mencoder

Y mas otra respuesta

Podrias probar directamente con mplayer:

instalar:
$ sudo apt-get install mplayer

que yo sepa mplayer ya viene con codecs por defecto.
y luego:

$ mplayer nombre_del_video.avi

si no funciona puedes probar con:
$ mplayer nombre_del_video.avi -vo x11
$ mplayer nombre_del_video.avi -vo gl2

Si no funciona asi entonces envianos el mensaje de error que muestra.


Y siguen las respuestas


Bueno a mi me paso algo similar y lo solucione con esto , paciencia con los novatos , son problemas comunes

INSTALAR SOPORTE DE DVD Y TODOS LOS AUDIO/VIDEO CODECS EN UBUNTU 9.04

medibuntu  http://adf.ly/1ee6nr   es un repositorio donde podemos encontrar algunas aplicaciones y codecs que no son instalados por defecto en Jaunty.
Añadimos el repositorio de MEDIBUNTU:

sudo wget http://www.medibuntu.org/sources.list.d/jaunty.list --output-document=/etc/apt/sources.list.d/medibuntu.list

Añadimos la clave del repositorio:

sudo apt-get update && sudo apt-get install medibuntu-keyring && sudo apt-get update

Para la reproduccion de DVD ejecutamos:

sudo apt-get install libdvdcss2 libdvdread4

Para instalar Windows codecs, Real Networks, Quick Time y otros:
Para Ubuntu 9.04 32 bits ejecutamos:

sudo apt-get install w32codecs

Para Ubuntu 9.04 64 bits ejecutamos:

sudo apt-get install w64codecs

Instalar otros codecs adicionales:

sudo aptitude install non-free-codecs

Fuente Ubuntu Life  http://adf.ly/1ee6pr

virtualización

Pregunta

Tengo una consulta sobre la virtualizacion de servidores.
Hoy he comenzado la instalación de un servidor y en el bios, hay una opción de virtualización.
Cuando instalo algo como un virtual box, o vmware Requiero habilitar
esta opción?
Que papel juega en la virtualización.

Es la primera vez que hare esto. Solo tengo experiencia en instalar y configurar virtualbox
desde Ubuntu Desktop.

 Respuesta

Estas opciones son las extensiones del procesador para máquinas
virtuales; cuando se las activa, y la máquina virtual puede cargar el
módulo correspondiente en el kernel, el procesador trata al proceso como
una máquina independiente. Obviamente, es mejor que la opción esté
activada(1), y que el módulo correspondiente se cargue(2)

1. para saber si tu procesador tiene las extensiones,

# cat /proc/cpuinfo
(en la linea "flags" debe existir la entrada "vmx")

2. para cargar un módulo de kernel, digamos para qemu sobre intel,

# modprobe kvm-intel

Otra respuesta

Con la llegada de virtualización al mundo x86 tanto Intel como AMD han
hecho algunas extensiones a sus procesadores para manejar mejor la
tecnología de virtualización, y cada uno identifica a sus extensiones de
diferentes formas: Intel-VT (vmx) o AMD-V (svm)

Si activas Virtualización en el BIOS del servidor, con Linux podrías
verificar si el procesador lo reporta como tal con la siguiente orden:

egrep "vmx|svm" /proc/cpuinfo

Si no aparece significa que tu procesador no tienen esas extensiones.

¿ Cómo afecta esto ?

Originalmente la virtualización en x86 y Linux llegó por emulación de
hardware, y luego apareció la "para-virtualization", tal como lo hacen:
qemu, VMWare, VirtualBox, Xen, en tal caso no se requiere de esas
tecnologías Intel-VT/AMD-V para aprovechar de virtualización, el
inconveniente es que la máquina anfitrión hace mucho esfuerzo (el
procesador) para posibilitar la virtualización. Y en determinados
escenarios el rendimiento no se acerca a una máquina real (I/O
principalmente)

Para mejorar esa situación tanto Intel como AMD inventaron esas
extensiones y lógicamente hay software que las aprovecha: KVM, Xen,
VirtualBox, VMWare ESX Server. Y se hace otro tipo de virtualización
denominada "full-virtualization"

Con "full-virtualization" técnicamente se puede emular cualquier otro
sistema operativo y sin alta penalidad, logrando un rendimiento muy
similiar a una máquina real.

Con "para-virtualization" se requiere que el sistema operativo a ser
virtualizado admita este tipo de virtualización (cambios en el núcleo),
eso por ejemplo es imposible con Windows.

En resumen:

* Si usas Qemu/VMWare/VirtualBox puedes virtualizar cualquier SO con
penalidades de desempeño

* Si usas KVM/Xen/VMWare ESX/VirtualBox + Intel-VT/AMD-V puedes
virtualizar cualquier SO con muy bajas penalidades de desempeño

OJO.- KVM no se puede usar si no dispones de un procesador con
Intel-VT/AMD-V.

GIS PMapper layer ( + Fedora 11 )

Nos tomó un rato correr pmapper en fedora, en la oficina.

Fuente:  http://adf.ly/1ee6im


p.mapper + fedora 11

by Rodolfo Alcazar — last modified Oct 26, 2009 08:42 PM
PMapper, http://www.pmapper.net/ is a GIS presentation layer which accesses MapServer via php-mapscript. Fedora 11 includes OpenLayers in its repos. The PMapper demo turns to be easy to install, and run. Any further development can be continued there.
Base software installation
# yum install php php-mapserver mapserver proj-epsg
Apache fixes

  • .phtml files need to be handled by php:
# cat /etc/httpd/conf.d/php.conf
        ...
        AddHandler php5-script .php .phtml
        AddType text/html .php .phtml
        ...
Logs

  • p.mapper could handle logging
# touch /var/log/pm_debug.log
# chmod 666 /var/log/pm_debug.log
# service httpd restart
Download, unpack p.mapper last version
# mkdir /var/www/html/gis/
# cd /var/www/html/gis/
# wget "http://downloads.sourceforge.net/project/pmapper/p.mapper%204/4.0-beta2/pmapper-4.0-beta2.zip"
# wget "http://downloads.sourceforge.net/project/pmapper/p.mapper%20demo%20data/p.mapper%20demo%20data%203/pmapper-demodata-3.zip"
# unzip pmapper-4.0-beta2.zip
# unzip pmapper-demodata-3.zip
Demo Mapfile needs some fixing
# cat /var/www/html/gis/pmapper-4.0-beta2/config/default/pmapper_demo.map
        SHAPEPATH "../../../demodata"
        IMAGEPATH "/var/www/html/gis/tmp/"
        IMAGEURL "/gis/tmp/"
# mkdir /var/www/html/gis/tmp
# chown -R apache:apache /var/www/html/gis/
Fontset

  • If map displaying stills on "loading...", could be the fontsets (check logs). The cause: /var/www/html/gis/pmapper-4.0-beta2/config/common/fonts/'''msfontset.txt''' has upper+lowercase font names. Check if your fonts are ok on /var/www/html/gis/pmapper-4.0-beta2/config/common/fonts/
Test page
$ firefox http://127.0.0.1/gis/pmapper-4.0-beta2/map.phtml
Error logging
# tail -f /var/log/pm_debug.log
Document 

Error al abrir openoffice debido a un error imprevisto

Esto me paso con el openoffice 3.1 en español, la version en portugues me funciono sin problemas.

Cuando se quiere iniciar el openoffice 3.1 puede parecer el siguiente problema "error al abrir openoffice debido a un error imprevisto", lo que se hace es entrar a la carpeta personal, apretar Ctrl+H para que aparescan las carpetas ocultas y borrar la carpeta .openoffice.org y listo el programa  funcionara sin problemas.


fedora (x86_64) + chromium + flash64

Si alguien no lo sabía (hasta hoy, yo):

Crear /etc/yum.repos.d/chromium.repo con:

[chromium]
name=Chromium Test Packages
baseurl=http://spot.fedorapeople.org/chromium/F$releasever/
enabled=1
gpgcheck=0

Luego, instalar chromium y enlazar Flash, ok (adobe flash 64bits beta):

# yum install chromium
# ln -s /usr/lib64/mozilla/plugins/* /usr/lib64/chromium-browser/plugins

En el URL about:plugins se pueden ver los plugins instalados...

Instalar Open Office en gOS y Ubuntu

Para instalar la ultima version de Openoffice en Ubuntu y gOs seguimos estos pasos

  1. Paso 2: MUY IMPORTANTE – Desinstalamos el todas las aplicaciones de OpenOffice anteriores que pudieramos tener en nuestro equipo, de la siguiente manera:
     
    sudo apt-get remove openoffice*.*
    
    Paso 3: Descomprimimos el archivo que bajamos, seria algo similar a esto:
     
    tar -zxvf OOo_3.0.0_LinuxIntel_install_en-US_deb.tar.gz

    y nos cambiamos al directorio de los paquetes DEB, algo similar a esto:
     
    cd OOO300_m11_native_packed-3_pt-BR.9399/DEBS/
     
    Paso 4: Instalamos TODOS los paquetes DEB de la siquiente manera:

    sudo dpkg -i *.deb
     
    Paso 5: Nos cambiamos al directorio del Desktop Integration asi:

    cd desktop-integration
     
    y tambien instalamos el paquete DEB del Desktop Integration

    sudo dpkg -i broffice.org3.1-debian-menus_3.1-9393_all
    
    Y eso es todo, ya tenemos instalado y funcionando nuestra nueva version de OpenOffice.


    Tomado del sitio http://adf.ly/1ecMc5/

mod_status de apache

Pregunta

Hola a todos,

Donde puedo encontrar documentación acerca de la salida del modulo de apache
mod_status?


# apachectl status
...
   CPU Usage: u63.26 s206.49 cu0 cs0 - 11.1% CPU load
...

En especial esta linea, que significa u, s, cu, cs?

PD: ya busque por todos lados y tambien en apache  http://adf.ly/1ecMQR
-- 


Respuesta

user, system, c* user, c* system ;)

http://adf.ly/1ecMSx


Otra respuesta


CPU Usage: u.77 s.17 cu0 cs0 - 6.27% CPU load
means, that apache  used 0.77 seconds CPU in user mode, 0.17seconds in system mode
 the cu and cs refers to the time (in user and system mode) consumed by apache's childrens (CGI) - in the above case - none.

http://adf.ly/1ecMUi

Interesante, eso es lo que quería saber.

Diseño grafico en Linux

Pregunta

Hola a todos, alguno de ustedes sabe de algun emulador de windows que no sea wine, necesito para instalar Freehand en ubuntu. Tambien sirve si conocen alguna aplicacion que abra archivos freehand en ubuntu, me canse de ver en google y no encuentro nada parecido ni nada que me ayude

Respuesta

Wine es el único emulador que soporta casi toda la api de windows,
existe una versión comercial de pago Crossover Office pero es
wine por debajo.

Y, aunque digan lo contrario, para ninguna aplicación de windows existe
un "clon" que replique toda su funcionalidad. Gimp no es photoshop,
qcad no es autocad, openoffice no es ms office, inkscape no es illustrator.

Si _necesitas_ una aplicación de windows, utiliza windows. (instalado
o en máquina virtual)

Pero bueno, si quieres vera _alternativas_ a freehand:

http://adf.ly/1ecMMn


Otra respuesta


Si _necesitas_ una aplicación de windows, utiliza windows. (instalado o en máquina virtual)
Y, aunque digan lo contrario, para ninguna aplicación de windows existe
un "clon" que replique toda su funcionalidad. 
 
Gimp no es photoshop,
qcad no es autocad,
openoffice no es ms office, 
inkscape no es illustrator.

 Otra respuesta


Concuerdo en que si estas acostumbrado a freehand en software libre
pueda que tengas muchas menos opciones de las que te brinda esa
herramienta, pero normalmente con un poco de investigación y jugar con
el software podrás conseguir lo que deseas. Si bien kompozer no brinda
todas las posibilidades de dreamweaver he podido subsistir y adaptarme a
la misma.

Comentario sobre hacer diseno grafico en Linux

Tengo las siguientes opiniones al respecto de hacer diseño gráfico en linux, ya que he realizado muchos intentos probando varias aplicaciones y algunas impresoras:

* El gimp realmente esta cojo porque no crea ni abre imágenes en CMYK, lo intente todo hasta baje los espacios de color para linux de la pagina de adobe, por lo tanto esta lejos del photoshop.

* El inkscape es realmente muy bueno para dibujar pero no importa archivos psd por lo tanto no tienes transparencias en las imagenes, el scribus si acepta psd y por lo tanto transparencias pero su interfaz es todavía muy primitiva, por lo tanto estan lejos del ilustrator y del quarkxpress respectivamente.

* No puedo imprimir directamente con el scribus y probe con varias impresoras, drivers, etc. Tuve que exportar a pdf y luego imprimir pero perdí opciones como marcas, guías de color, tamaños de papel, etc. Además un archivo en calidad preprensa tarda horrores, mucho más que en windows.

* Ninguno de los programas mencionados maneja tramas y es imposible convertir imágenes a tramas (lineas, puntos), para usos en serigrafía por ejemplo, por lo tanto también estamos lejos del freehand.

* Con el inkscape es posible hacer separciones de color, maneja espacios CMYK pero sólo de salida por lo tanto no hay edición, entonces es imposible llevarlas a la filmadora (que generalmente es mac) o llevarlas a espacios separados para imprimirlas en laser.

* Otro problema que tengo es que es muy complicado manejar impresoras fotograficas en linux, he probado guttenprint y nada, yo tengo una epson de 6 colores, de imprimir imprime pero no hay control de tintas, tonos, resolucion, papeles especiales (photo, glosy), etc.

* De las laser ni que decir, apenas pude con las HP, obtuve mejores resultados con una samsung, pero  todavia tengo problemas al imprimir en 1200 dpi en papel cebolla.

* Y finalmente jamás logré imprimir en tamaños de papel diferentes a los comunes ( A4 y carta ), probando en el tamaño personalizado, ni en el inkscape ni en scribus y probando con diferentes impresoras, ni en laser ni en chorro, menos he conseguido manejar impresoras de formato ampliado con linux (tengo un plotter de 96 cms y nada).

Por lo tanto, en base a mi experiencia creo que es posible concluir que no es posible hacer diseño gráfico profesional con linux, espero que esto sólo sea por lo pronto (leí en varios foros que se esta trabajando en mejorar). Sólo nos queda esperar, mientras, me fue muy bien usando hackmac en mi misma pc, así que no uso windows, yo uso dos particiones pero también se puede virtualizar y así resolver el problema.
Apoyo la postura que es necesario no confundir a la gente y menos darles falsas esperanzas, no es mintiendo como avanzamos.


Y otra respuesta


Solución fácil aunque incorrecta: instalar freehand implica instalar
windows que implica promover software comercial que implica promover
formatos cerrados. Por suerte no corre con wine.

La solución correcta es más difícil:
- pedir al remitente que te mande el archivo en un formato compatible
(muy efectivo: los proveedores se acostumbran)
- tocar la puerta de tu vecino el diseñador para que te cambie el
formato del archivo (totalmente legal, aunque no ideal)
- rehacer el archivo desde cero

No tengo que decirte que lo correcto suele ser más difícil, y que la
inercia de lo fácil causa lo incorrecto. Pero te lo digo. Y también  que
esta lista promueve las soluciones correctas.


Ads By Bidvertiser

Tienda linuxeros FAQ

29440009-121797753

Ads by Daily Motion